problema radio mp3

Started by raskayu91, November 14, 2010, 19:01:26 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

raskayu91

hola mi problema es este:

hace cosa de un mes me compre un radio con mp3 la conecte normal y ahora me da problemas de que me agota la bateria de que podria ser?

he revisado todo el cableado y parece que esta bien.

tampoco se me guarda las memorias de la radio ni la hora

Carlitosbetico

Es posible que tenga un contacto la radio o el cableado, a la mia le pasaba eso y se chupaba la bateria estando apagada, para evitarlo, tenia que quitarle la caratula del equipo de música.

Saludos.



Mitsubishi Pajero 2.5 Turbodiesel (99 Cv) (3 puertas), Descapotable.

raskayu91

#2
yo tambien lo dejo con la caratula quitada pero hoy por la tarde a estado con ella quitada y no arranco ya el coche porque no tenia fuerza la bateria

en cambio esta mañana cuando lo cogi arranco sin problemas a las 7 de la mañana con -4º

Raul

si no te guarda las memorias tienes que cambiar el cable rojo por el amarillo

no tienes bien conectada la alimentacion directa para guardar las memorias, seguramente que cambiando esto no descargue ya las baterias aunque tampoco tiene esto mucho sentido pero conozco dos casos

-- EA1GBN -- Raul (Medina del Campo - VA)

www.pistaceromedina.com

raskayu91

si pudieras ponerme unas fotos o algo de como acerlo.....

Raul

fotos no tengo pero si sacas el radiocd verás que entre todos los cables tienes un rojo y uno amarillo, solo tienes que cambiar donde estén enchufados uno por el otro

-- EA1GBN -- Raul (Medina del Campo - VA)

www.pistaceromedina.com

raskayu91

ok lo intentare y os comento

muchas gracias x todo

Mitsu_rmc

Creo que Raul tiene razón.Yo me decantaría por revisar la instalación electrica y mas concretamente en el cable de alimentación continua( es decir el que no pasa por el contacto ACC sino el que va bateria directamente para que cada vez que enciendas la radio no tengas que programar el reloj, emisoras y ajustes de sonido.

raskayu91

okei mañana tengo toda la mañana libre lo hare gracias a todos

MoNTeRiTo

Hola, el problema que tienes es que conectaste directamente a la corriente. Me explico; en la clavija verás que hay un cable amarillo (memoria) y otro rojo (corriente) con lo que si conectas directamente amarillo y rojo a la corriente se queda siempre encendido. Conecta el amarillo al amarillo y el rojo al rojo y verás que cuando quites el contacto se apaga automaticamente la radio y se te guardarán las memorias (en algunos coches es al reves, rojo-amarillo y amarillo-rojo). Prueba a ver si es eso.